На днях прошел обучение у Ильи Гришина на его “Марафоне боевых приёмов по Экселу” и внезапно выяснилось, что большую часть времени я им пользовался не так, не тут и не там. Именованные диапазоны, списки значений, защита от ввода в случайные ячейки все это в новой версии бюджета.
Зачем вообще вести бюджет читайте здесь. Напомню, что глава компании KupiVip, Aktivo, CarPrice планирует детально на год вперёд.

Изменения:

  • Упрощён ввод данных.
  • Добавлен второй вариант отчёта.
  • Добавлена возможность формирования отчёта за период 3, 6, 9 и 12 месяцев.
Continue reading

Изображение: https://ptzgovorit.ru/news/karelskie-parlamentarii-vnesli-izmeneniya-v-byudzhet-respubliki

Стоимость жизни постоянно дорожает. С одной стороны — увеличение налогов, рост тарифов, инфляция. С другой — броская реклама, “горячие новинки” — новые статусные вещи, культ обеспеченности в кино и литературе. Без, хотя бы, приблизительного плана сложно противостоять этим финансовым опасностями. И если в вопросах взаимоотношения с государством может помочь только накопленная сумма денег, то во втором случае — это отказ от покупок всего, что не необходимо. Обе эти проблемы решает ведение денежного бюджета.

Как вести личный бюджет

Есть множество программ для введения прихода и расхода денег. Существует даже программа которая отслеживает рост цен на продукты питания.

Continue reading

Чтобы составить список уникальных значений с помощью формулы нужно:

1. Скопировать значения в ячейки А2,А3…

2. Вставить в ячейку B3 формулу:

=ЕСЛИОШИБКА(ИНДЕКС(A2:A13;ПОИСКПОЗ(СУММ(СЧЁТЕСЛИ(B$2:B2;A2:A13));СЧЁТЕСЛИ(A2:A13;»<«;A2:A13);0));»»)

завершить формулу нажав Ctrl+Shift+Enter

3.Скопировать ячейку B3 в ячейки B4, B5, … до конца списка уникальных значений.

 

Давайте разберемся, как работает формула:

  1. СЧЁТЕСЛИ(А2:А13;»<«&А2:А13) – возвращает массив (1) с количеством сотрудников, которые меньше сотрудника, находящегося в текущей ячейке. Т.е. массив будет иметь вид {5; 20; 19; 21; 12 …}. Таким образом, мы получаем что-то наподобие отсортированного листа.
  2. СЧЁТЕСЛИ(B$1:B…;А2:А13) – возвращает массив (2) с единицами для тех позиций, которые уже имеются на отсортированном листе. Например, в ячейке B2 будет массив {0;0;0;0;0…}, а в ячейке B8 — {0;1;0;0;0; … ;0;1}.
  3. СУММ – суммирует значения, которые уже были представлены на отсортированном списке.
  4. ПОИСКПОЗ – ищет сумму встречающихся значений массива (2) в массиве (1)
  5. ЕСЛИОШИБКА – скрывает #Н/А, когда расчеты достигают конца списка.
  6. Источник

[свернуть]